Form elements are interferencing with text

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
major
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Adrian, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On the page http://bugzilla.mozilla.org/show_bug.cgi?id=45634 (and other bug
pages) in Mozilla it occurs.

The text neat the text input lines is interfering with the input lines.

Eg. : Look at the "Summary". The "y" letter is not there, where it should be; it
should be more at left.

Comment 1

18 years ago
*** Bug 45638 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

18 years ago
reporter, which build are you using.  This is currently working jsut fine in the
nightly win32 mozilla build I'm testing (071708) on NT and win98.  Please see
the bug writing guidelines and consider using the Bugzilla Helper to report bugs.
http://www.mozilla.org/quality/bug-writing-guidelines.html
http://www.mozilla.org/quality/help/bug-form.html
Thank you for your help in testing Mozilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.