Reloading a form _response_ page crashes Mozilla

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: make, Assigned: rods)

Tracking

({crash, testcase})

Trunk
Future
x86
Windows NT
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (WinNT; U)
BuildID:    

I have a page with a form inside, which, when submitted, returns a similar page 
(one containing a form). Both pages are inside a frameset. Reloading the second 
page crashes Mozilla (0x60afa5da referenced memory at 0x0000000 in GKWEB.DLL). 
The crash seems to be independent of what is submitted with the first form.

Reproducible: Always
Steps to Reproduce:
1. See above.


Actual Results:  							

Expected Results:
(Reporter)

Updated

18 years ago
Keywords: crash, nsbeta2
(Reporter)

Comment 1

18 years ago
Goto to the URL. Click "Komfortsuche" in the content frame. Reload the returned 
frame.
(Assignee)

Comment 2

18 years ago
Need a testcase
Status: NEW → ASSIGNED
Keywords: testcase
Target Milestone: --- → Future
(Reporter)

Comment 3

18 years ago
Why don't you try the url together with my description of the problem ?
(Assignee)

Comment 4

18 years ago
I did try it and it works fine. So instead of marking it "Works for Me" I 
thought I would ask for a specific testcase that shows it failing.
(Reporter)

Comment 5

18 years ago
Closing, because only happend with the previous nightly build.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Reopening to close as worksforme
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 7

18 years ago
marking worksforme
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Marking VERIFIED WORKSFORME on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.