Pixel scrolling (two-finger touchpad) delay

RESOLVED DUPLICATE of bug 418351

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 418351
10 years ago
10 years ago

People

(Reporter: Simon Howes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20080922020341 Minefield/3.1b1pre
Build Identifier: 

Seems to be a delay between moving your fingers with the trackpad and what happens in the browser window.

A good test is to scrolling a page up and down oscillating motion using two finger gesture, roughly one cycle per second, when you stop scrolling the web page still scrolls up and down in a oscillating like movement for a second or so.

Reproducible: Always
This is caused by the problem that bug 418351 deals with: scrolling is synchronous. It just has gotten worse with pixel scrolling.
(Reporter)

Comment 2

10 years ago
Marking dupe.

Same as bug 418684 too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418351
You need to log in before you can comment on or make changes to this bug.