Closed Bug 456490 Opened 13 years ago Closed 13 years ago

No means to edit or even see the url of a bookmark in Fennec

Categories

(Firefox for Android Graveyard :: Bookmarks, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 465293
fennec1.0a2

People

(Reporter: abillings, Assigned: enndeakin)

Details

(Keywords: uiwanted)

If a user adds a bookmark, there is absolutely no way for the user to edit the url of the bookmark or to even see what it is. The Fennec UI does not expose the url.

This is a serious usability bug when we have, theoretically, features like tagging and folders.

This was seen in Stuart's build 20080918185520.
madhava, neil, can you guys work together to see what we want to do here?
Assignee: nobody → enndeakin
Keywords: uiwanted
right -- editing bookmarks.  I've got a UI in mind -- will mock it up and attach it.
Madhava - How about adding an edit box on the bookmark editor panel? Very simple fix.
Target Milestone: --- → Fennec A2
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465293
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.