Highlighting text causes hang

VERIFIED DUPLICATE of bug 43483

Status

()

P3
critical
VERIFIED DUPLICATE of bug 43483
19 years ago
19 years ago

People

(Reporter: briareos, Assigned: mjudge)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [smp], URL)

(Reporter)

Description

19 years ago
Visit URL, highlight text. This immediately hangs Mozilla on my SMP box.

Comment 1

19 years ago
Please always inform about build ID, or - if you downloaded sources (also CVS) -
when the sourcefiles originate from.
(Reporter)

Comment 2

19 years ago
Doh, of course. Don't know why I forgot that for this bug.

Build ID: 2000071620

Daily snapshot downloaded this morning.

Comment 3

19 years ago
Build 2000071520 for linux can't seem to reproduce bug

Comment 4

19 years ago
->selection
Assignee: asa → mjudge
Severity: normal → critical
Component: Browser-General → Selection
Keywords: crash
QA Contact: doronr → elig

Comment 5

19 years ago
I'm also seeing this with CVS from ~6pm 07/17 on a SMP machine. Mozilla becomes
unresponsive and eats 99.9% of one CPU. Confirming and adding [smp] to status,
looks like we need SMP people to check this one out...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [smp]
(Assignee)

Comment 6

19 years ago
marking dup. need to investigate the tree navigation here.

*** This bug has been marked as a duplicate of 43483 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
this is indeed a duplicate of bug 43483
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.