Closed Bug 456528 Opened 12 years ago Closed 12 years ago

Implement new db schema

Categories

(Webtools Graveyard :: Graph Server, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rdoherty, Assigned: xb95)

References

Details

Now that we have a new schema (https://wiki.mozilla.org/images/f/f5/Graph_server_new_db_schema.jpg), we should forge ahead and implement it.
Blocks: 456529
Blocks: 456530
Blocks: 456532
Do you mean implement in the CGIs and backend, or do you mean on the production/staging servers?

Just to be clear before I start working on stuff you don't expect me to!
Status: NEW → ASSIGNED
This bug entails just setting up the database in mysql on prod and staging. Bug 456529 is for the cgis. 

My opinion is to setup the db on staging first for a while until we have everything working. This is a 1.0 milestone, which we'll be scheduling later this week.
Duplicate of this bug: 391759
Okay, schema/database created on tm-stage01-master01.

Host: tm-stage01-master01 (and tm-stage01-slave01)
Database: graphs_stage2

Username/password will be created and emailed shortly to Ryan so he can distribute as appropriate.
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Got the login info, thanks!
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.