Create three new VMs for experiment

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: joduinn, Assigned: phong)

Tracking

Details

Please create 3 new VMs:
- one clone of win2k3sp2-vc8tools-scrubbed-ref-vm
- two clones of CentOS-5.0-ref-tools-vm-scrubbed

These VMs do not need production support, and should not be within the build network. I *think* that means these VMs should go on the dev ESX host?

Corey (cc'd) is trying out an experiment with systems configuration management, and needs these VMs to try running some experiments.
Names?

Updated

10 years ago
Assignee: server-ops → phong
I guess I'm holding out, expecting there is some predefined naming scheme to follow.  If not, I'd opt for:

test-mgmt
test-linslave
test-winslave   (this one windows)

thanks in advance guys!
-C

Comment 3

10 years ago
this is holding up a contractor from doing any work - eta?

Comment 4

10 years ago
Waiting on another storage array to come in - latest shipping says it should be here by Monday.  If that hold true, we should be able to get these up by Tuesday.
(Assignee)

Comment 5

10 years ago
test-mgmt      10.2.71.185
test-linslave  10.2.71.186
test-winslave  10.2.71.187
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(In reply to comment #5)
> test-winslave  10.2.71.187
Can you put the correct RelEng license key on this VM? I logged in as cltbld, but was then promptly warned that license key had expired, and then kicked out. :-(
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 7

10 years ago
I can't seem to logon to this box with any of the build passwords I have.
These are scrubbed VMs for public use, so passwords are different. I've backchannel'd the passwords privately to Phong.
(Assignee)

Comment 9

10 years ago
Windows license activated.
(Assignee)

Updated

10 years ago
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Reopening, after finding test-winslave is setup incorrectly:

1) Using VI, I can see the VM is created with two disks (9.77gb, 20gb). However, it should have three disks (977gb, 20gb, 30gb).

2) The VM has 1gb ram, but should have 2gb.

Help??
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 11

10 years ago
This keeps coming up - can you just change the ref image to have all the drives you need and memory?
(In reply to comment #11)
> This keeps coming up - can you just change the ref image to have all the drives
> you need and memory?

Yes, we're working on doing that in bug#460535, along with some other refimage updates. Meanwhile, can you tweak this existing VM to get cshields unstuck?
(Assignee)

Comment 13

10 years ago
I will need to shut these off to add RAM.
(Assignee)

Comment 14

10 years ago
30 GB is there.  You need need to rescan to see the new disk.
No luck on the rescan, but I am all logged out..  Feel free to take it down.  I'll check the disks and try another rescan when it is back up.
(Assignee)

Comment 16

10 years ago
RAM increased and 30GB hard drive added.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.