Closed Bug 456550 Opened 11 years ago Closed 4 years ago

Drag and drop of text onto the autocomplete widgets no longer does autocomplete

Categories

(MailNews Core :: Composition, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 528503

People

(Reporter: standard8, Unassigned)

References

Details

(Keywords: regression)

The addressing widget used to have the function that you could drag (or paste) multiple names/addresses into it, and it would use the autocomplete code in the background to put in the most appropriate email address.

With the switch of the autocomplete items to toolkit autocomplete, this is now broken, and we should fix it at some stage.
yeah. still fails
Duplicate of this bug: 1006311
Argh!! This is getting worse and worse!

Pasting multiples still does not work. 

But now with TB 31.3.0 even pasting a single name one has to wait like 3 seconds before auto-completion kicks in. What is even worse, when pressing backspace auto-completion does not kick in at all. So to make auto-completion faster, one has to delete the last character and re-type it.
could anyone tell me that how could i trace back the function that is performing ldap autocompletion  in TB source code.
TB 45.0 is fast again. But having a list of names (e.g. recipients for your birthday invitation), it is tedious work to hop through each item to make auto-complete kick in. Any chance that this will get fixed eventually?
bug 528503 has a bit more detail, so duping
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528503
You need to log in before you can comment on or make changes to this bug.