Closed Bug 456570 Opened 11 years ago Closed 11 years ago

pdu103-05 mgmt blown

Categories

(mozilla.org Graveyard :: Server Operations, task, minor)

All
Other
task
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mrz, Assigned: phong)

References

Details

Management interface is blown.
Called ServerTech, case opened.
Assignee: server-ops → mrz
Component: Server Operations → Server Operations: Projects
Over to phong.  Pull in others if you need help.  Probably going take a downtime window - that rack has nothing but single homed computers.
Assignee: mrz → phong
Component: Server Operations: Projects → Server Operations
Hosts in 103.05:
qm-pleopard-trunk03
qm-pleopard-trunk04
qm-pleopard-stage01
qm-rhel03
nmssx103-05
asx103-05
qm-pmac01
qm-pmac02
qm-pmac03
qm-pmac04
qm-pmac05
qm-mini-centos01
qm-mini-centos02
cb-minibinus01
cb-minimaya01
qm-codecover01
qm-purify01
qm-ptiger-stage01
qm-pxp-stage01
qm-pvista-stage01
qm-mini-vista05
qm-mini-xp01
qm-mini-xp02
qm-mini-xp03
qm-mini-xp04
qm-mini-xp05
asx103-05b
qm-pxp-fast03
qm-pmac-fast03
qm-plinux-fast03
qm-stage-w2k3-01
bm-stage-osx-01
cb-sea-miniosx01
qm-mini-vista01
qm-mini-vista02
qm-mini-vista03
qm-mini-vista04
qm-mini-ubuntu01
qm-mini-ubuntu02
qm-mini-ubuntu04
qm-mini-ubuntu05
qm-plinux-stage01
pdu103-05
qm-mini-ubuntu03
Adding John to get some downtime window on this.
Group: infra
I need to get this scheduled - ServerTech sent out an advance replacement and eventually we'll be invoiced for not returning the the failed PDU.

The list of affected servers is in comment #3 - when can we schedule this?
Assignee: phong → nobody
Component: Server Operations → Release Engineering
QA Contact: mrz → release
The machine lists includes talos boxes testing Firefox & Firefox3.0, so we would need to do the changeover during a downtime when the tree would be closed.

I believe that there is a tentative downtime for Monday morning, but that would have to be confirmed with catlee/bhearsum.  If so, then we should take advantage of the tree closure to fix this bug.
Looks like this missed the downtime this morning.  As such, I think that this could be done during any IT scheduled downtime as long as the Firefox & Firefox3.0 trees are closed.

Is there anything else that you need from Release Eng for this bug?
Any risk around doing this Thursday?  Any release schedule to be aware of?
What time do you want to start, and what's the duration? I'll ask in the platform meeting about it.
(In reply to comment #10)
> What time do you want to start, and what's the duration? I'll ask in the
> platform meeting about it.

Ping? The developer meeting starts in 5 minutes, I'd like to run this by them...
Machines from comment #3 shutdown, ready for maintenance.
Assignee: nobody → phong
PDU replaced and all machines are up and running.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Nagios still shows the PDU as down, guessing it's missing an IP addr.  Needs to be set either on the console or over IP (if you can get your computer wired to it and get the default IP from docs).
Status: RESOLVED → REOPENED
Component: Release Engineering → Server Operations
QA Contact: release → mrz
Resolution: FIXED → ---
IP configured with 10.2.10.222
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.