If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 425844
9 years ago
9 years ago

People

(Reporter: James Rome, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 339991 [details]
illustrates the problem

Often, when I want to print a page, the print option is grayed out. If I load other pages, it usually comes back on the page I want to print. See attachment.

On 10.5.5 on a MacPro Intel.
resolving this as a dupe of Bug 425844
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
You need to log in before you can comment on or make changes to this bug.