Closed Bug 456658 Opened 11 years ago Closed 11 years ago

speed up kinetic pans

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: blassey, Assigned: blassey)

References

Details

Attachments

(1 file)

No description provided.
Attachment #340038 - Flags: review?(pavlov)
Attachment #340038 - Flags: review?(pavlov) → review+
Duplicate of this bug: 456659
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
old bug, revised kinetic scrolling in beta3
Status: RESOLVED → VERIFIED
Component: General → Panning/Zooming
Assignee: nobody → blassey.bugs
You need to log in before you can comment on or make changes to this bug.