Embedded video on BBC websites slows down Firefox end won't play in the end

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: prabhat.agarwal, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

Similar problems at other major news sites, e.g. http://www.zeit.de/video/player?videoID=20080918c5d15f



Reproducible: Always

Steps to Reproduce:
1. Go to any website of the bbc with embedded media.
2. 
3.
Actual Results:  
Browser becomes unresponsive (scrolling, tab-change, etc). After ~30 sec, screen freezes.

Expected Results:  
The media should have been played smoothly, with the browser staying responsive.
What version of flash are you using? Tools > Addons > Plugins should tell you.
Version: unspecified → 3.0 Branch
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> What version of flash are you using? Tools > Addons > Plugins should tell you.

It says version 9.0 r124

Other flash content works fine.

BTW, I'm using Firefox Portable, if that makes any difference.
Does the BBC site work properly if you make a new firefox profile for a test?
- http://support.mozilla.com/en-US/kb/Managing+profiles

Comment 4

7 years ago
Do you still see this problem using the most recent versions of all components (application, plugins and add-ons)?

If you do not, please close the bug with resolution set to WORKSFORME. If problem was caused by add-on or non-mozilla code please use INVALID resolution.
If you do still see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
(Reporter)

Comment 5

7 years ago
I still have this problem.

I confirm that it is specific to Firefox *Portable&, and may well be related to how Flash is installed on a system w/o administrator privileges.

Should I mark it INVALID?
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 7

7 years ago
OK, it works now, with the latest Firefox Portable, and manual install of Flash 10.1
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.