Javascript views(?) don't appear on amiestreet.com

RESOLVED INVALID

Status

Camino Graveyard
General
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: John Kelly, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

Some links in amiestreet.com put up a view (or pane? not sure of Javascript terminology here) but do not work under Camino 1.6.4 whereas they worked under 1.6.3.

Reproducible: Always

Steps to Reproduce:
1. Log into amiestreet.com (probably... I don't recall whether you can do the button without logging in.)
2. Go to an artist page such as Moby's: http://amiestreet.com/artist/moby/#downloadAlbum-167535
3. Click on "Become a Fan"
Actual Results:  
Some items deactivate as thought they're expecting something to come up, but nothing ever appears

Expected Results:  
A view/pane appears where you enter confirm your interest in tracking the artist. Use Camino 1.6.3 to see this functionality.

Comment 1

10 years ago
Do you have ad-blocking on, and if so does it show up if you turn it off?
(Reporter)

Comment 2

10 years ago
I had pop-up-window blocking enabled, but this is not a pop-up window. Web advertising was not blocked. Turning off pop-up-window blocking has no effect on the issue.
If you run Camino with a temporary fresh profile (http://pimpmycamino.com/parts/troubleshoot-camino can automate that for you), does the problem persist?
(Reporter)

Comment 4

10 years ago
Yes, it persists.
I set up a caminotest account and was able to successfully become a fan of Moby in 1.6.4, both with my normal profile and with a fresh profile.

John, can you try again; perhaps this was a site error they've since fixed?
(Reporter)

Comment 6

10 years ago
Yes, this now works for me, too. I guess they must have had some sort of issue previously, but it worked anyway in 1.6.3 and not in 1.6.4. Thanks for looking into this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.