If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

messagereader: change location of junk button to not be gappy when absent

RESOLVED DUPLICATE of bug 456754

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 456754
9 years ago
9 years ago

People

(Reporter: davida, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
The junk button in the expanded view isn't shown when messages are already marked as junk, when junk mail is disabled, or when looking at things like news.  Its absence is conspicuous in the current layout.  Consider moving it somewhere else.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456754
You need to log in before you can comment on or make changes to this bug.