Closed Bug 456823 Opened 11 years ago Closed 11 years ago

Add the ability to not show a signature on reply or forward

Categories

(Thunderbird :: Message Compose Window, enhancement)

PowerPC
macOS
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 167319

People

(Reporter: tomasz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

It would be useful to not show a set signature 100% of the time when communicating within threads. Having logic for not inserting a signature if the message is simply a reply versus a new message would be really nice.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167319
You need to log in before you can comment on or make changes to this bug.