SMTP outgoing server pref page isn't saving ssl setting

VERIFIED DUPLICATE of bug 30321

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 30321
18 years ago
14 years ago

People

(Reporter: Judson Valeski, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when editing the prefs for the SMTP outgoing server I select ssl always so I can
 use imaps but the setting isn't saved.
(Assignee)

Comment 1

18 years ago
SMTP over ssl hasn't been implemented yet. ssl is only implemented for nntp and
imap. There's another bug out there to track that for nsbeta3. I'll try to find
it and mark this a dup.



Target Milestone: --- → M18

Comment 2

18 years ago
found it for you, Scott.
http://bugzilla.mozilla.org/show_bug.cgi?id=30321

*** This bug has been marked as a duplicate of 30321 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Mark as verified/dup.
Status: RESOLVED → VERIFIED
QA Contact: lchiang → fenella
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.