Lightning 0.9 can't be installed

VERIFIED DUPLICATE of bug 455683

Status

Calendar
Lightning Only
--
major
VERIFIED DUPLICATE of bug 455683
10 years ago
10 years ago

People

(Reporter: Thomas Abraham, Unassigned)

Tracking

Lightning 0.9
x86
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.0.1) Gecko/2008070400 SUSE/3.0.1-0.1 Firefox/3.0.1
Build Identifier: https://addons.mozilla.org/de/thunderbird/downloads/file/38053/lightning-0.9-tb-linux.xpi

Thunderbird Version 2.0.0.16 (20080720)
(OSS RPM: MozillaThunderbird-2.0.0.16-0.1)

message in German:
"Lightning konnte nicht installiert werden, da es nicht mit dem Thunderbird-Build-Typ (Linux_x86_64-gcc3) kompatibel ist."

[Lightning is not being installed because it isn't compatible to Thunderbird build type (Linux_x86_64-gcc3) ]

distribution:
openSUSE 11.0 (X86-64)

uname -a:
Linux amd64 2.6.25.11-0.1-default #1 SMP 2008-07-13 20:48:28 +0200 x86_64 x86_64 x86_64 GNU/Linux



Reproducible: Always

Steps to Reproduce:
1. download xpi to local folder
2. open menu: Extras --> Add-ons
3. click "install" --> choose /local/folder/lightning-0.9-tb-linux.xpi
Actual Results:  
could not install

Expected Results:  
should install
(Reporter)

Updated

10 years ago
Version: unspecified → Lightning 0.9

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455683

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.