Install SUMO 0.7 on mozillamessaging.com

RESOLVED DUPLICATE of bug 520628

Status

Mozilla Messaging
Server Operations
RESOLVED DUPLICATE of bug 520628
10 years ago
9 years ago

People

(Reporter: rebron, Assigned: gozer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
We need a copy of SUMO 0.7 on mozillamessaging.com, so http://support.mozillamessaging.com

http://www.mozillamessaging.com/en-US/support is something we may use as an interim page or as a redirect later on.
(Assignee)

Comment 1

10 years ago
Something like this will certainly require some initial investigation and benchmarking to get an idea of how much time/resources will be needed to run something like this.

As an aida, Rafael, could you give me a rough estimate as to when this would be wanted? Ideally vs. Workable
(Assignee)

Updated

9 years ago
OS: Mac OS X → All
Hardware: x86 → All
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520628
You need to log in before you can comment on or make changes to this bug.