Closed Bug 456938 Opened 11 years ago Closed 11 years ago

Add information about date range for holiday calendars to website

Categories

(Calendar :: Website, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: ssitter, Assigned: sipaq)

References

()

Details

I'd request to add information about date range (if available) for holiday calendars listed on <http://www.mozilla.org/projects/calendar/holidays.html>.

Actual results:
List entries like: <Country> Holidays thanks to <Contributor>.

Expected results:
List entries like: <Country> Holidays 2008-2010 thanks to <Contributor>.

Reason: In the calendar forum an user complaint about Sunbird not being able to display the Bulgarian Holidays calendar presumably caused by encoding issues. But in this case the calendar contains only events for 2007 and therefore displays nothing for the current year.

If the date range would be listed on the website it would be easier to identify for example outdated calendars that requires update.
Ok, I started doing this. Right now a lot of locales have "period unknown" but I'll ask around in the newsgroups if someone can help us with that.
Now that roughly 50% of all holiday calendars have a known period on the right side, I consider this bug fixed, as we're likely to improve on that situation in the next few weeks.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Assignee: nobody → bugzilla
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.