Closed Bug 456952 Opened 12 years ago Closed 12 years ago

203 error on latest update

Categories

(Toolkit :: Add-ons Manager, defect)

1.9.0 Branch
x86
Windows Vista
defect
Not set

Tracking

()

VERIFIED INCOMPLETE

People

(Reporter: windirect, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

When trying to install add ons I get a 203 error ie;

irefox could not install the file at 

https://addons.mozilla.org/en-US/firefox/downloads/file/34404/foxytunes-3.0.4-fx+mz+tb+sm.xpi

because: Unexpected installation error
Review the Error Console log for more details.
-203
and error console enteries like:
Error: e.location.getItemLocation(e.id) is undefined
Source File: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsExtensionManager.js
Line: 4082

This happens no matter what extention I try to install.

Reproducible: Always

Steps to Reproduce:
1. Pick extension
2. Try to install
3.
Actual Results:  
Failed install

Expected Results:  
actual install
Please can you attach copies of extensions.ini, extensions.rdf, extensions.cache and extensions.log from the profile that you were having problems in.
Component: File Handling → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: file.handling → extension.manager
Version: unspecified → 1.9.0 Branch
We can't investigate this further without the information asked for in comment 2
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.