Closed Bug 457051 Opened 11 years ago Closed 11 years ago

"favicons" don't transfer

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 110894

People

(Reporter: sanfordbrown, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

I have tried in vain to find out how to make an icon shown in the address bar, get copied when I drag the address to my desktop (or anywhere else, for that matter.)  Instead, all I get the blasted Firefox icon, no matter what the site provided.

I had hopes that this would be corrected by now, but I guess I was wrong!
Thanks for your attention.

Sincerely,
Sandy (Sanford) Brown
Big Pine Key, FL

Reproducible: Always

Steps to Reproduce:
1.click on address
2.drag to desktop
3.observe!
Actual Results:  
noteed in complaint

Expected Results:  
noted in complaint

noted in complaint
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 110894
You need to log in before you can comment on or make changes to this bug.