right click on a link at the bottom of the screen does not pop up context menu

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: cornel panceac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1, Ant.com
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1, Ant.com

if i right click on a link wich is at the bottom of the screen, no context menu pops up. if i move the link to the upper half of the screen, the menu works as expected.

Reproducible: Sometimes

Steps to Reproduce:
1.right click on a link at the bottom of the screen
2.
3.
Actual Results:  
"properties" from the context menu is autoselected

Expected Results:  
context menu pops up.

in gnome, fedora 9 updated. it happened years before in previous versions of fedora+gnome (and maybe on some other distros/desktops, don't remember.)

_maybe_ the problem dissapears after scrolling the page.

Comment 1

8 years ago
Do you still see this problem using the most recent versions of all components (application, plugins and add-ons)?

If you do not, please close the bug with resolution set to WORKSFORME. If problem was caused by add-on or non-mozilla code please use INVALID resolution.
If you do still see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
(Reporter)

Comment 2

8 years ago
i no longer have the problem in firefox 3.6.4
thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.