Remove option Enable Java from Options > Content

RESOLVED DUPLICATE of bug 344638

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 344638
9 years ago
9 years ago

People

(Reporter: Emil Ivanov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925033548 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925033548 Minefield/3.1b1pre

The option for enabling java in options is there before the addons manager to evolve with ability to manage plugins, now things are changed and I think its better to direct users to manage plugins only from addons manager.

Java is a plugin and all plugins should be managed from one place.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344638
You need to log in before you can comment on or make changes to this bug.