thunderbird restarts automatically when closed

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
major
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: jjwheat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: 2.0.0.16 (20080708)

If I either use file/exit or the "x" icon to close Thunderbird, it automatically restarts in a couple of minutes.  This is very annoying when either running a backup or using a program requiring more system resources.  This just starting in the last 2 weeks.  Unable to install latest update (2.0.0.17).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Thunderbird to stay closed

Comment 1

10 years ago
Please try in safe Mode, then install your new update, then restart in safe mode again.

Comment 2

10 years ago
=> incomplete due to no response to suggestion.
if you still see problem feel free to comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.