Firefox won't print, error message there are no printers installed, if i try installing a printer the print spool service is not recognised as running

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Tony Monks, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

Any web page any where, I go to print, error message saying "Before you perform printer related tasks a printer must be installed. Do you want to install a printer now?" I click yes "Operation could not be completed. The print spooler service is not running"

I have 2 printers installed as well as pdf. I can print normally outside firefox. I never had this problem with earlier versions of firefox. i have rebooted  and it made no difference. i am running the latest version of comodo firwall and firefox is not blocked from any activity, although some activities have an "ask" before executing. this should not effect printing

Reproducible: Always

Steps to Reproduce:
1.go to any web page
2.Press print, contol P or print Preview
3.
Actual Results:  
does not print

Expected Results:  
shouuld print

Not being able to print is for me a major problem. I can attach a Print Screen is you tell me where to attach it
(Reporter)

Comment 1

9 years ago
Created attachment 340559 [details]
print screen showing bug

Also notice that the firfox logo in the top right hand of the screen has been replaced by the print spooler logo!!!! forgot to mention that originally, but in the taskbar at the bottom the normal logo is displayed.
(Reporter)

Comment 2

9 years ago
I have since found that comodo firewall was blocking firefox and i have upgraded firefox rights and access. It now works. This bug can be closed, although it is worth looking at te printscreen to see firefox logo replaced by the print spooler logo. This is also fixed.

Comment 3

9 years ago
Closing as invalid per comment #2. Thanks.

(That icon swap was odd....)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.