No error message if temp is too small during installation

NEW
Unassigned

Status

--
minor
10 years ago
7 months ago

People

(Reporter: hlein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b1pre) Gecko/20080924032742 

If there is not enough space in the filesystem containing the TEMP directory during the unpacking phase at the beginning of the installation, the installer just terminates silently without any message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
silent termination of the installer

Expected Results:  
Installer should give an error message (error window) to inform about the reason for the failing installation.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266591
This isn't a dupe of bug 266591... bug 266591 was for the old xpinstall based installer.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reporter could you try to see if it still happens with
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/ ?
(Reporter)

Comment 4

9 years ago
The problem seems to be still present (Windows XP, nightly dated July 28). I filled up the TEMP until only less than 500k free space was available and tried to install. The messagebox "0% Extracting" shows up for a very little time, then closes and the installation process is gone.

Regards
Marking new based on comment 4. 
It's probably possible to set some quotas to test this.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

4 years ago
(In reply to Magnus Melin from comment #5)
> Marking new based on comment 4. 
> It's probably possible to set some quotas to test this.

Aceman has done work like this for mail folders

Comment 7

4 years ago
Yeah, but there is no installer on Linux. Even for Windows it seems the installer is third party code (MSI and NSIS) that we do not see in c-c and there are only some config files for it in /mail/installer/windows .

Updated

7 months ago
Depends on: 315278
No longer depends on: 315278
See Also: → bug 315278
You need to log in before you can comment on or make changes to this bug.