Please removed the blocking1.9.0.x flags from the Thunderbird product

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: philor, Assigned: reed)

Tracking

Details

(Reporter)

Description

10 years ago
Thunderbird isn't going to ship anything off the 1.9.0.x branch, so there's no point in us having blocking1.9.0.3/.4 flags.

Less clear whether there's any point in us having blocking/wanted1.9.1, since even though we'll ship off it, we're only likely to get to block it if a bug actually belongs in a different core component.
(Assignee)

Comment 1

10 years ago
Done.
Assignee: marcia → reed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
Verily, thx.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.