Tasks are not colored according to category

RESOLVED WONTFIX

Status

Calendar
Calendar Views
RESOLVED WONTFIX
9 years ago
7 years ago

People

(Reporter: Simon, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: version 2.0.0.16 (20080724)

If this is not a bug I would like to see it as a feature.
If have created several categories with colors but putting tasks in these categories does not color them accordingly in the tasklist.

Reproducible: Always

Steps to Reproduce:
Look at tasklist.
Actual Results:  
They are all dark green.

Expected Results:  
Should be colored according to their category.
While this is not possible automatically, you can do so "manually" using the userChrome.css.

See for example the following rule noted in bug 202360:

.calendar-task-tree > treechildren::-moz-tree-cell-text(category-birthday),
#unifinder-search-results-tree > treechildren::-moz-tree-cell-text(category-birthday) {
    /* Color all items that are in the birthday category */
    color: #00AA00 !important;
}


I can consider adding this possibility to the extension at https://addons.mozilla.org/sunbird/addon/8774 (experimental)

Marking as WONTFIX since I don't believe this should be core functionality. Christian, if you disagree please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Duplicate of this bug: 643475
You need to log in before you can comment on or make changes to this bug.