Won't connect to the web

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: franc, Unassigned)

Tracking

3.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 

I installed the new update and it killed my internet connection.
You made a terrible mistake in this update.
The Firefox update did the same thing.
I had to go back and install the old version.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Duplicate of this bug: 457431
Please use http://support.mozilla.com instead of bugzilla.

What are needed in a bug report is this:
From which Version to which Version do you upgraded ?
>it killed my internet connection.
and IE or other applications cannot connect or only Firefox ?

I guess only Firefox only had problems to connect. This is in 99,9% of all cases a Firewall problem.

Please read http://support.mozilla.com/en-US/kb/Cannot+connect+after+upgrading+Firefox

marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Component: General → General
Product: Thunderbird → Firefox
QA Contact: general → general
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.