problems opening the correct URL

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: princess_als, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

When a search is completed on google and I click the link name on top of the description, it takes me to a totally different website than the website address below the description (ie. entered "thesims2" and clicked on the name of the first search item, it opened a new tab and opened a webpage :http://www.monstermarketplace.com/searchw19.asp?q=thesims2&ref=10541&source=http%3A%2F%2Fwww.beedly.us%2Fsearch.php%3Fq%3Dthesims2)
When I tried the link again it took me to: http://disabilitycalorie.info/search.php?aid=13866&said=61-v2test7&keyword=thesims2&ipr=&rej=1

It takes me to a different website every time and this has only been happening since I go the upgrade to Mozilla 3.0.3

Reproducible: Always

Steps to Reproduce:
1.go to www.google.ca
2. type in thesims2
3.click first link
4.does not go to "www.thesims2.ea.com" like stated in the address portion, but to a different site
Actual Results:  
Same thing as mentioned.  Tried 5 times and it took me to a different site every time.
The first link goes to http://thesims2.ea.com/
Tested with Firefox 3.0.3 on Windows XP.
Can you reproduce the problem with a new profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.