Missing "Did this article solve a problem you had with Firefox" question on "Using Firefox" article

VERIFIED WONTFIX

Status

support.mozilla.org
Knowledge Base Software
--
major
VERIFIED WONTFIX
10 years ago
10 years ago

People

(Reporter: stephend, Assigned: nkoth)

Tracking

({regression})

unspecified
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Summary: Missing "Did this article solve a problem you had with Firefox" question on "Using Firefox" article

Steps to Reproduce:

1. Go to http://support-stage.mozilla.org/en-US/kb/Using+Firefox
2. Scroll down to the bottom of the article, and look where the two CSAT questions are supposed to appear

Expected Results:

See both the "Did this article solve..." question and the "Was this article easy to understand?" question.

Actual Results:

We're missing the "Did this article solve a problem you had with Firefox?" question
(Reporter)

Comment 1

10 years ago
Created attachment 340764 [details]
Le screenshot
(Reporter)

Comment 2

10 years ago
Fallout from bug 457277?
(Assignee)

Comment 3

10 years ago
When trying to solve bug 457277, I did some changes on the tiki-admin_polls.php, which should not be used anymore, which may have messed up things for the Using Firefox article. 

Can you see if you can reproduce this kind of problem on other articles? (Note that you are supposed to be able to use tiki-admin_poll_questions.php (which is the new one to admin questions....)
(Reporter)

Comment 4

10 years ago
Nelson: could you please make me an Admin (at least on stage?); I don't have the appropriate permissions to access http://support-stage.mozilla.org/tiki-admin_poll_questions.php.

Comment 5

10 years ago
The user "stephendonner" is now an admin on support-stage.
(Reporter)

Updated

10 years ago
Target Milestone: --- → 0.7
(Reporter)

Updated

10 years ago
Blocks: 457277
(Assignee)

Comment 6

10 years ago
stephend, if you can't reproduce this on another article, I am thinking of WONTFIXING this, as it won't happen once everything is done properly.
(Reporter)

Comment 7

10 years ago
(In reply to comment #6)
> stephend, if you can't reproduce this on another article, I am thinking of
> WONTFIXING this, as it won't happen once everything is done properly.

Yeah, I can't reproduce this on other articles; if the normal user/admin won't be able to cause this situation again, I think that's a reasonable resolution.
(Assignee)

Comment 8

10 years ago
in r18788/r18789 is a fix to prevent accidental causing of this problem by admin. It can't be caused by user.
(Assignee)

Comment 9

10 years ago
with patch in comment #8, normal user/admin shouldn't be able to cause this situation again.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 10

10 years ago
Verified WONTFIX; will keep my eyes out for this, and other Admins should too.
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.