In-page select boxes appear empty

VERIFIED FIXED

Status

()

--
major
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression, verified1.9.1})

Trunk
x86
All
regression, verified1.9.1
Points:
---
Bug Flags:
blocking1.9.1 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
In the latest nightly the select boxes in pages appear empty. Clicking them still displays the drop down but regardless of what you select nothing is shown.

This appears to be for normal sized select boxes. At https://addons.mozilla.org/en-US/firefox/ There is a large font select box in the search, I can see the bottom half of the text rendered in that.
Flags: blocking1.9.1?
(Reporter)

Comment 1

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20080928020418 Firefox/3.0.1 ID:20080928020418

Comment 2

10 years ago
Bug also occurs on Linux.  Regression window: 2008-09-27-02 -- 2008-09-28-02.
I can't reproduce it in a local fresh debug build so it might have been
fixed by a backout already.
Assignee: joshmoz → nobody
Component: Widget: Cocoa → Layout: Form Controls
Keywords: regression
QA Contact: cocoa → layout.form-controls

Comment 3

10 years ago
See bug 448830 comment #25.
Blocks: 448830
OS: Mac OS X → All
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
This was fixed by backing out the patch for bug 448830.
Flags: blocking1.9.1? → blocking1.9.1+
Seeing as there hasn't been any discussions about this bug for 3 1/2 months, I'm
guessing there aren't any residual issues. I'm moving this to verified as a
result. If anyone has any qualms, feel free to bring them up.
Status: RESOLVED → VERIFIED
Keywords: fixed1.9.1 → verified1.9.1
You need to log in before you can comment on or make changes to this bug.