Classic: Mail: thread/msg pane splitter oriented wrong in Classic skin

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: lchiang, Assigned: Brendan Donohoe)

Tracking

({classic})

Trunk
x86
Windows NT
classic

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Classic: Mail: extra large border shown in alternate 3-pane layout

Win32 build 2000-07-17-09 M17 build

1) Start the browser
2) Edit | Preferences
3) Change your theme to be classic
4) Still in preferences, select the Mail and Newsgroups radio button. You'll be 
able to choose between two different mail layouts for 3 pane. Choose the layout 
where the message pane displays the width of the window and the folder pane is 
shortened.
5) Click OK.
6) Exit and restart
7) Open mail.
8) The 3pane window has an extra border/toolbar (?) between the top two panes 
(folder/thread) and the message pane.  You cannot collapse or move the size of 
this area.  It takes up a lot of real estate space and is useless.

Note: modern skin does not have this problem.  The other 3pane mail window 
(where folder pane /sidebar spans the length of the window) does not have this 
problem.

I'll attach a screenshot
(Reporter)

Comment 1

18 years ago
nominate nsbeta3
(Reporter)

Comment 2

18 years ago
Created attachment 11524 [details]
screenshot1
(Reporter)

Comment 3

18 years ago
Ok, the attachment didn't work.  If you need to see what this looks like, stop 
by or I can email to you. Thanks.
(Reporter)

Comment 4

18 years ago
I figured out what this border area is.  It appears that the "grippy" to 
collapse/expand the thread pane is shown at a 90 degree angle than what it's 
supposed to be so that the width of this border is actually the length of the 
grippy.

Comment 5

18 years ago
Sending Classic Theme bugs to Brendan for management.

Assignee: hangas → bdonohoe

Updated

18 years ago
Keywords: classic
(Reporter)

Comment 6

18 years ago
*** Bug 46665 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

18 years ago
I liked Akkana's summary from the dup bug better.
Same problem in Address Book's grippy area as well.
Summary: Classic: Mail: extra large border shown in alternate 3-pane layout → Classic: Mail: thread/msg pane splitter oriented wrong in Classic skin
(Reporter)

Comment 8

18 years ago
nominate nsbeta3.
Keywords: mailtrack, nsbeta3

Comment 9

18 years ago
I'm not seeing this anymore on Mac or on Windows...is anyone still seeing this?

Marking Fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
Updated QA contact
QA Contact: paw → pmac

Comment 11

18 years ago
Mac (build#:2000083108M18) This is fixed.

Linux:(build#: 2000082906M18)There is only modern button, no classic button.
Therfore, unable to verify this problem.

Windows:(build#: 000083108M18)There is only modern button, no classic button.
Therefore, unable to verify this problem.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 12

18 years ago
Patty - if you are unable to verify a bug on Linux or Windows, you may want to
leave this bug "unverified" to try again later.  Classic skin should be
available on Linux and Windows.   I'm not sure what you mean by "modern button"
in your comments. Thanks.

Comment 13

18 years ago
Windows (build: 2000082408M18)--This bug is fixed.
Linux: (build: 2000082508M18)-- This bug is fixed.
Lisa, I'm sorry that I refer to the wrong name.
Overall, this bug is fixed in all platforms.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.