can't easily undo "group by sort"

RESOLVED DUPLICATE of bug 275871

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 275871
9 years ago
9 years ago

People

(Reporter: Shaya Potter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092515 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: 

It's very easy to trigger group by sort if one keeps their fingers on the home row, a simple press of the G key invokes it.

However, without using the mouse to go to the menu to make it "unthreaded", it seems there's no easy keyboard way to uninvoke it.  One would think that one should be able to just press "G" again, but it doesn't do that right now.

Reproducible: Always

Steps to Reproduce:
1. press G key to invoke "group by sort"
2. try to undo without going into menu structure.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275871
You need to log in before you can comment on or make changes to this bug.