Fails to list file in a sub directory

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: pcsnow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.2) Gecko/2008091816 Red Hat/3.0.2-3.el5 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.2) Gecko/2008091816 Red Hat/3.0.2-3.el5 Firefox/3.0.2

When I use the url defined above, it does nothing.
If I use file:///home/pwc - it works
 
ls -ld /home/pwc/down
drwxrwxr-x 3 pwc pwc 4096 Sep 29 10:27 /home/pwc/down


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Happened after I upgraded to 3.0.2
Can you please explain the problem further. What are you doing to trigger the problem, what isn't happening that you expect to happen.

We ask that you fill out the steps to reproduce precisely so that investigators can follow the same steps as you and see the problem.
(Reporter)

Comment 2

10 years ago
I am able to click on some directories and it changes.
Click on what? Is there some webpage you are seeing?
(Reporter)

Comment 4

10 years ago
Dave

When I try to navigate to the specific url:
file:///home/pwc/down or click to try to move from
file:///home/pwc to the "down" directory, it fails silently.

It will work for some others such as file:///home/pwc/
or file:///home/pwc/development where it will give me a list
of the files and directories in that directory

ls -ld /home/pwc/development/
drwxrwxr-x 4 pwc pwc 4096 Sep 18 12:35 /home/pwc/development/


I have done this sort of thing in the past.
It seems like changed behavior.
I upgraded to the current release this am.

If my email is not clear, give me a phone number
and I will call and try to clarify.

I am sorry that my intial post for insufficient to
properly describe the problem.

Thanks for looking at this so quickly.

Paul Campbell
206-732-7872
Pages aren't allowed to link to content in a higher level directory anymore since bug 230606 was fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.