Select All via context menu does not work in message pane

VERIFIED DUPLICATE of bug 28508

Status

P3
normal
VERIFIED DUPLICATE of bug 28508
19 years ago
14 years ago

People

(Reporter: lchiang, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Select All via context menu does not work in message pane

Win32 build 2000-07-17-09 

1)  Start mail
2)  Select a message
3)  Place your focus in the message pane
4)  Right mouse click to bring up the context menu
5)  Choose select all
6)  Nothing happens. The text is not selected.

Note:  If I choose Select All from the Edit menu, then the text in the message 
pane is selected.

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Comment 1

19 years ago
nominating for nsbeta3 correctness.
Status: NEW → ASSIGNED
Keywords: correctness, nsbeta3
Target Milestone: --- → M18

Comment 2

19 years ago
This sounds like lots of other bugs... problems with clipboard functionality in 
context menus... (such as bug #40796)

Comment 3

19 years ago
maybe not #40796 but #28508?
(Assignee)

Updated

19 years ago
Keywords: mail2
(Reporter)

Comment 4

19 years ago
yes, this is a dup of http://bugzilla.mozilla.org/show_bug.cgi?id=28508. The 
other bug is marked nsbeta3+.  I'll add myself to the other bug report to 
monitor it.

*** This bug has been marked as a duplicate of 28508 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Verified as duplicate.
Verified it is working in mail window aug15 commercial build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.