Mini-month vs datepicker on calendar pane

RESOLVED FIXED in 1.0b1

Status

Calendar
Lightning Only
--
enhancement
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: Aureliano, Assigned: Berend Cornelius)

Tracking

Lightning 0.9
1.0b1

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.17) Gecko/20080914 Lightning/0.9 Thunderbird/2.0.0.17 ID:2008091421

In calendar pane (see attached image for details), Lightning 0.9 show both minimonth and datepicker: I think this is redundant. In my opinion, lightning should have a option for displaying minimont or datepicker because they have the same function.
Ciao.


Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 341074 [details]
see details
(Reporter)

Updated

10 years ago
Version: unspecified → Lightning 0.9
See related bug 374080.

Christian, what should we do about this bug?
Status: UNCONFIRMED → NEW
Component: Preferences → Lightning Only
Ever confirmed: true
Flags: wanted-calendar1.0+
Keywords: uiwanted
OS: Windows XP → All
QA Contact: preferences → lightning
Hardware: PC → All

Comment 3

9 years ago
Fixed by Bug 467909
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-calendar1.0+
Keywords: uiwanted
Resolution: --- → FIXED
Target Milestone: --- → 1.0

Updated

9 years ago
Assignee: nobody → berend.cornelius09
These bugs are likely targeted at Lightning 1.0b1, not Lightning 1.0. If this change was done in error, please adjust the target milestone to its correct value. To filter on this bugspam, you can use "lightning-10-target-move".
Target Milestone: 1.0 → 1.0b1
You need to log in before you can comment on or make changes to this bug.