Closed Bug 457839 Opened 14 years ago Closed 14 years ago

Drag and drop snooze event confusing lightning

Categories

(Calendar :: Lightning Only, defect)

Lightning 0.9
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 360916

People

(Reporter: Aureliano, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.17) Gecko/20080914 Lightning/0.9 Thunderbird/2.0.0.17 ID:2008091421

Create a new event: e.g. today "test" event with start at the 14:00 and end at 15:00 and alarm 15 min after. At the 13:45 alarm prompt: snooze for 5 min. Drag and drop event at tomorrow: in calendar pane not have any event test today (it is right). After passing 5 min, Lightining alert me: but I  move event at tomorrow: lightning seem confused...

Ciao.

Reproducible: Always
Version: unspecified → Lightning 0.9
Summary: Drag and drop an snooze event confusing lightning → Drag and drop snooze event confusing lightning
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360916
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.