Closed Bug 457842 Opened 13 years ago Closed 13 years ago

Calendar Localization - si (Sinhala)

Categories

(Mozilla Localizations :: Registration & Management, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rohana, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 

Registration Bug for Calendar Localization - si (Sinhala)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I saw Danishka's initial commit of calendar files, but until now you've only pushed the en-US original to hg. I would prefer it, if you would first translate a large amount (80%-90%) of all calendar strings, before we add you to all-locales so that you can then do the fine tuning with mostly localized builds.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Danishka, 

I started Sunbird/Lightning translation which is required by TB3. As I saw that you also have touched it, I CCing you.Thanks.
I have already started mission. ;-)
Yes, it is required
as simon said target release is 1.0 

Btw, I forgot to open an bug, but started the initial work.
I hate keeping old bugs for a long time. :)

simon, will reach to 80%-90% target soon :)
Simon,

This attachment contains calendar files for "si" and it exceeds the 80% of string translation. Pl. help for putting this in the right place and display the progress on the dashboard. Thanks.
no need replace this attachment as it is.
lot of file identical to what i have pushed in to the hg.

Btw, we will fix remaining strings during the week end.
I hope I fix these once Kalpa <callkalpa@gmail.com>  online today
(In reply to comment #6)
> no need replace this attachment as it is.
> lot of file identical to what i have pushed in to the hg.
> 

Yes, I did not touch few files that you have already translated.
> > 
> 
> Yes, I did not touch few files that you have already translated.

And they are in the attachment as it is, unless they contained obsolete/change strings.
Guys, I'd really like to close this bug report. Looking at the dashboard, it seems you're pretty well on your way. 

The only thing that's bothering me right now is, that the dashboard reports 7 errors in your locale (all "Unparsed content ..." messages). Any chance that you could fix that?
Sipaq, i will fix it ASAP
fixed all errors
Thanks Danishka.

I'm going to mark this FIXED now, since Sinhala is in calendar/all-locales and will be part of the next release in case all strings get localized then.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.