Color coding the "From:" selection box

RESOLVED DUPLICATE of bug 355520

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 355520
10 years ago
5 months ago

People

(Reporter: Richard B. Kreckel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: Mozilla Thunderbird version 2.0.0.16 (20080421)

I am using Thunderbird at work for my own account and for another one and I frequently find myself sending email from the wrong one. Thunderbird picks the one of the active folder, which is probably as good as it gets, but can lead to problems.

Being able to configure Thunderbird such that the "From:" selection box looks very different would probably help. I suggest to let the user assign colors for the different accounts to be used as backgrounds of the "From:" box.

Reproducible: Always

Comment 1

10 years ago
Not finding a duplicate, so confirming.  I agree that having more hints as to which account is going to be used would be a good thing.

This might be best implemented as an extension -- it probably wouldn't be all that hard.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355520
You need to log in before you can comment on or make changes to this bug.