Closed Bug 457856 Opened 13 years ago Closed 13 years ago

Files uploaded are still locked in the file system and cannot be deleted as long the browser is running

Categories

(Firefox :: File Handling, defect)

3.0 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: karsten.ohme, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 (.NET CLR 3.5.30729)

Files uploaded are still locked in the file system and cannot be deleted as long the browser is running (happens only for some upload, but the Bugzilla system is affected).

Reproducible: Always

Steps to Reproduce:
1. Upload a file in Firefox, i.e. upload an attachment in Buzilla
2. Try to delete this file on the disk
Actual Results:  
File cannot be deleted

Expected Results:  
File can be deleted
Version: unspecified → 3.0 Branch
Dupe of bug 183689?
Version: 3.0 Branch → unspecified
Component: OS Integration → File Handling
QA Contact: os.integration → file.handling
Version: unspecified → 3.0 Branch
sure
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.