If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow input of multiple addresses in the TO field split by semicolon ";"

RESOLVED DUPLICATE of bug 242693

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 242693
9 years ago
9 years ago

People

(Reporter: Wolfgang Knauf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: 20080914

Outlook allows input of multiple addresses in the TO field by splitting them with a semicolon (test1@test.de;test2@test.de). Would be nice if Thunderbird could support this, too. It took me some time to find out the I need a comma here.

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 242693
You need to log in before you can comment on or make changes to this bug.