Status

()

P3
normal
VERIFIED DUPLICATE of bug 55244
19 years ago
18 years ago

People

(Reporter: nbhatla, Assigned: gagan)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to techdeals.net, and click on one of the center headline hyperlinks in 
orange under "Today's Posts".  Nothing happens.  Ideally, clicking on 
these anchor tag links would jump your browser to view the appropriate 
part of the website.  

Not sure if this is a general anchor bug or page-specific bug.  Also, this 
bug appears on Mozilla for Mac and Netscape 6 for Windows, under both 
classic and modern skins.

Using this morning's builds (7/18).

Comment 1

19 years ago
->networking, cc adam lock
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever

Comment 2

19 years ago
I can't find the links you refer to on the main page. Are they somewhere else?
(Reporter)

Comment 3

19 years ago
well that sucks.  the guy removed them from the page...
(Assignee)

Updated

18 years ago
Target Milestone: --- → Future

Comment 4

18 years ago
I am seeing this here: http://www.linuxdoc.org/HOWTO/CD-Writing-HOWTO.html -
Click on one of the sub-headings. Instead of taking you to the appropriate part
of the page, it takes you to the top of that page.

Comment 5

18 years ago
Ari, I don't see this behaviour with the latest branch. Initially when you click 
on the anchor link it will take you to the top of the page but will scroll down 
to the anchor as soon as it has loaded that part.

What version of Mozilla are you using?

Comment 6

18 years ago
I am seeing this, too, with Mozilla 100504 on NT4, M18 build, on one of my own
web pages - http://www.wenet.net/~stephe/Wolves/index.html .  Click on any of
the anchor links below the picture and nothing happens.  Well, not nothing
exactly -  the URL bar shows the url of the anchor, and it is entered into the
session history, but Mozilla does not jump to the anchor.

This seems like fundamental browser functionality so I do not think the bug
should be futured.
(Assignee)

Comment 7

18 years ago
this works fine for me on both the branch and the trunk. Could you reverify this
with the latest build?
Keywords: qawanted

Comment 8

18 years ago
Mozilla 100604, M18 build, on NT4.  Nothing has changed.  Anchor links still do
not work.

Comment 9

18 years ago
I marking this a duplicate of 55244. The problem with the original "TechDeals" 
URL can't be reproduced because the HTML has changed. The recent regression in 
anchor scrolling is being covered by 55244.

*** This bug has been marked as a duplicate of 55244 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.