Switching between tabs, text from keyboard inputting options appears

VERIFIED INVALID

Status

Firefox for Android Graveyard
General
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: [PTO until July 27], Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
When a user opens multiple tabs, at least on an N810, and switches between them, a gray bar briefly appears at the bottom of the window with 'abc' in the right corner. This is the text that you get when inputting text in a soft keyboard and need to know if you're going to use uppercase, lowercase, etc.

Steps to Reproduce
1. Open multiple tabs in fennec
2. Switch back and forth between them.

This was found with John O'Duinn's build for 9/30 on an N810 running Diablo.
(Reporter)

Comment 1

10 years ago
I think what it may be doing is briefly moving focus to the address bar when the tab is created.
(In reply to comment #1)
> I think what it may be doing is briefly moving focus to the address bar when
> the tab is created.

Correct. What is the expected behavior? Assuming the urlbar has focus and is editable, this might be the expected behavior.
Can we close this one out?
I think so. The auto-suggest bar can be turned off in the n810 input settings, otherwise it will display when a text entry area has focus.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 5

9 years ago
sorry for bug spam.
Many of the bugs which are marked invalid, I see comments telling it occurred in one version or other. But later it was fixed due to 1) by backingout the patch which made regression or 2) by fixing some other bug.
So if we can identify the bug/patch/reason then we should state that and mark those as FIXED. If not mark as WORKSFORME in that case.
You need to log in before you can comment on or make changes to this bug.