Maximizing windows loses tree items in these cases

VERIFIED DUPLICATE of bug 43326

Status

()

Core
XUL
P3
major
VERIFIED DUPLICATE of bug 43326
18 years ago
9 years ago

People

(Reporter: scalkins, Assigned: David Hyatt)

Tracking

({pp})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to repro:
Saw this on
Win32 2000-07-18-11M17
Mac 2000-07-18-10M17
Linux was OK

Steps to repro:
1)Launch seamonkey. Login to Mail (Tasks-->Netscape Mail) using a Mail user who 
has a lot of mail in their folders.
2)Open a folder for the mail user to see it's list of email. Resize the mail 
window so the vertical scroll bar appears in the right pane for the list of 
email. 
3)Scroll to the very bottom of the email list.
4)Maximize the Mail window to full screen.

Actual results: There will be white space and/or graphics horkage above the last 
view of email you had before maximizing. 
WORKAROUND: If you scroll upward, you can see the email above it however,

This also affects AIM in commercial release builds
AIM Test Case follows:

1)Launch seamonkey and login to IM via Tasks-->IM
2)Basically create a buddy list large enough such that if the groups were 
expanded, the vertical scroll bar appears in the buddy list for the List Setup 
tabs. Import the a large buddy List (6+ groups, 80+ users, use the attached 
buddy list if you don't have one) 
3)Expand all the groups in the List Setup tab. Then scroll to the very bottom of 
the List Setup tab.
4)Now maximize the standalone buddy list 

Actual Results:
Everything above the group/buddies you were viewing in the non-maximized Buddy 
List seems to go blank, but if you scroll up, you can see the rest of the buddy 
list.
(Reporter)

Updated

18 years ago
Keywords: pp
nominating for nsbeta3. 
Keywords: nsbeta3

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 43326 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 43326: "Thread Pane is corrupted while maximizing Mail
window"
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.