Canceling drag'n drop on multidays views

VERIFIED DUPLICATE of bug 355282

Status

Calendar
Calendar Views
--
enhancement
VERIFIED DUPLICATE of bug 355282
10 years ago
10 years ago

People

(Reporter: Hubert FONGARNAND, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: 

It could be great to have a way to cancel a resize or a move of an event

(on outlook if you press ESC when you move or resize an event, the action is canceled)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
When you press ESC, nothing happens, and there is no way to cancel a resize/move of an event

Expected Results:  
It could be great if ESC is pressed during an event move/resize the current action is cancelled
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355282
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.