Hankaku Katakana is not displayed in Japanese Linux

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: teruko, Assigned: shanjian)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Hankaku Katakana characters are displayed as ____ in Japanese Linux system.

Steps of reproduce
1. Go to above URL

Notice that the Hankaku Katakana chars are displayed as ____.

Tested 2000-07-18-10 Linux build with Redhad Linux Japanese 6.2.  This is Linux only bug. I looked at the old build with the Japanese system.  The resut is same.
I tested the 2000-07-18-10 Linux build with Redhad Linux US 6.0.  This does not happen.

Comment 1

18 years ago
Not urgent for beta2, reassign to erik.

Comment 2

18 years ago
Not urgent for beta2, reassign to erik.
Assignee: nhotta → erik

Comment 3

18 years ago
shanjian- please take a look at it.
Assignee: erik → shanjian
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 4

18 years ago
nsbeta3+ per i18n bug meeting
Keywords: nsbeta3
Whiteboard: nsbeta3+
(Reporter)

Comment 5

18 years ago
*** Bug 47111 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

18 years ago
*** Bug 47111 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Whiteboard: nsbeta3+ → [nsbeta3+]

Comment 7

18 years ago
ji- please do a 
xlsfonts|egrep 0201 
and attach to the bug report. Thanks

Comment 8

18 years ago
Created attachment 13129 [details]
Attached the result of "xlsfonts |egrep 0201"

Comment 9

18 years ago
(ftang/ji)
we conclude the two specific jisx0201 TrueType fonts in ji's system have 
problem. Other jis0x0201 fonts do not have problme. Other truetype JISx0208 
fonts do not have problem. So it is not a generic TrueType font problem. 
We should invalid this bug and report  this problem to RedHat.
IF we use 4.x and select the JIS0201 to the wadalab font (and relaunch), we can 
see the same problem. We can also see the same problem on xfd

Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 10

18 years ago
Verified as Invalid.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.