Add options for limiting notification emails by time of day, day of week and severity

RESOLVED WONTFIX

Status

()

P5
enhancement
RESOLVED WONTFIX
11 years ago
11 years ago

People

(Reporter: k0u4dz202, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.3) Gecko/2008092510 Ubuntu/8.04 (hardy) Firefox/3.0.3
Build Identifier: 

We have several pagers we would like to be notified if a user submits a bug that is after hours and that is critical. We'd like to be able to be paged for all new bugs during work hours. One way to fix this would be to add options for limiting notification emails by time of day, day of week and severity for a particular user in their email preferences.

Reproducible: Always
To be honest, I doubt we'd implement this--the email notification system is complex enough as it is. This sounds more like a problem to handle in the system that does the pagings, which you should be able to do since the relevant information is all in the email headers.
Priority: -- → P5
Hardware: PC → All

Comment 2

11 years ago
Yeah, we won't implement this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.