Request for ABBR and ACCRONYM title in properties dialogue

VERIFIED WONTFIX

Status

()

P3
enhancement
VERIFIED WONTFIX
18 years ago
17 years ago

People

(Reporter: fantasai.bugs, Assigned: rubydoo123)

Tracking

({html4})

Trunk
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
HTML 4 defines the <ABBR> and <ACCRONYM> tags and specifies that the 'title' 
attribute may be used to expand upon the abbreviation. I think it might be a 
good idea to include this in the element properties dialogue.
Marking confirmed and adding html4 keyword.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: html4
(Assignee)

Comment 2

18 years ago
the title attribute can be added to any element through the advanced properties 
dialog.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

18 years ago
And you don't /need/ to put a properties dialogue for links, either, because 
'href' can be added through the advanced properties dialogue, too.

Without a prompt, few people are going to realize that there is a mechanism for 
specifying the full version of an abbreviation. The 'title' attribute is 
available for almost every element; the fact that HTML4 recommends its use for 
this purpose on these two tags is very obscure, and the fact that editor does 
not even recognize the 'title' attribute specifically makes it even less likely 
that this aspect of the markup will be used.

Please mark this "Later" instead.
(Reporter)

Comment 4

18 years ago
Sorry I was a bit sharp. I shouldn't have made that first comment, and I 
apologize.

Comment 5

18 years ago
verified in 7/21 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.