Create three new win32 VMs from win2k3sp2-vc8tools-ref-vm

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: joduinn, Assigned: phong)

Tracking

Details

...and call these:

moz2-win32-slave11
moz2-win32-slave12
moz2-win32-slave13

Once these are created, we'll use them as additional builder slave for mozilla-central.

Updated

10 years ago
Assignee: server-ops → phong
(Assignee)

Comment 1

10 years ago
VM's being deployed right now.
(Assignee)

Updated

10 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

10 years ago
moz2-win32-slave11  10.2.71.188
moz2-win32-slave12  10.2.71.189
moz2-win32-slave13  10.2.71.190
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(In reply to comment #2)
> moz2-win32-slave11  10.2.71.188
> moz2-win32-slave12  10.2.71.189
> moz2-win32-slave13  10.2.71.190


Each of these new VMs is missing "drive E", so reopening. 

Its interesting that VI client shows these new VMs each have 3 disks defined (for C, D, E respectively), even though the E drive is not mounted. I cant spot the difference in setup between these three new VMs and other pre-existing VMs that have 3 disks, all correctly mounted, so reopening bug.
Status: RESOLVED → REOPENED
OS: Mac OS X → All
Hardware: PC → All
Resolution: FIXED → ---

Comment 4

10 years ago
They are there - in Disk Management you'll need to do a Rescan Disks and then initialize the 30GB disk.  I think this is something build's done in the past?
Assignee: phong → nobody
Component: Server Operations → Release Engineering
QA Contact: mrz → release
(In reply to comment #4)
> They are there - in Disk Management you'll need to do a Rescan Disks and then
> initialize the 30GB disk.  I think this is something build's done in the past?

Yeah, that's right.
(Assignee)

Comment 6

10 years ago
rescanned and added.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
(In reply to comment #5)
> (In reply to comment #4)
> > They are there - in Disk Management you'll need to do a Rescan Disks and then
> > initialize the 30GB disk.  I think this is something build's done in the past?
> Yeah, that's right.
I stand corrected. Didnt remember doing that myself, but its been a while. I've now added this necessary step to our "PostSetup" instructions at: 
https://wiki.mozilla.org/index.php?title=ReferencePlatforms/Win32
...unless of course, this is something IT would want to do for us for future VM requests?

(In reply to comment #6)
> rescanned and added.
I see them now. Thanks 

I also note that the RAM on these slaves has been fixed (now 2gb not 1gb).

Thanks Phong.
Assignee: nobody → phong
Component: Release Engineering → Server Operations
QA Contact: release → mrz
Blocks: 460884
No longer blocks: 458414
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.